summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c5b4894bcdfe..11c5f887b7a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,7 +7,7 @@ pkgbase = openrdate
arch = x86_64
arch = arm
arch = armv6h
- license = unknown
+ license = BSD
makedepends = autoconf
makedepends = automake
depends = libbsd
diff --git a/PKGBUILD b/PKGBUILD
index b9492e5e5a8e..a73855d46730 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Set the system's date from a remote host"
arch=('i686' 'x86_64' 'arm' 'armv6h')
url="https://github.com/resurrecting-open-source-projects/openrdate"
-license=("unknown")
+license=('BSD')
depends=('libbsd')
makedepends=('autoconf' 'automake')
source=("${url}/archive/refs/tags/${pkgver}.tar.gz")
@@ -23,7 +23,7 @@ build() {
package() {
cd ${pkgname}-${pkgver}
make DESTDIR="$pkgdir" install
- install -Dm 644 LICENSE -t "${pkgdir}"/usr/share/licenses/${pkgname}
+ install -Dm 644 LICENSE -t "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}
# vim: ts=2 sw=2 et: