summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 83dc8ef764c7..e44bf6327838 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,29 +22,29 @@ sha256sums=(3067d6dad33bdaf838eec01b1f5c02f9a2b4897e0e7304ca2a0a1bed6f7e7bd8
if [ $_plasma == true ]
then
- depends+=(knotifications kiconthemes)
+ depends+=(knotifications kiconthemes)
fi
# Move submodules into the project
prepare() {
- mv SingleApplication-$_singleapplication/* $pkgname-$pkgver/src/third-party/singleapplication
+ mv SingleApplication-$_singleapplication/* $pkgname-$pkgver/src/third-party/singleapplication
}
build() {
- mkdir -p $pkgname-$pkgver/build
- cd $pkgname-$pkgver/build
+ mkdir -p $pkgname-$pkgver/build
+ cd $pkgname-$pkgver/build
- if [ $_plasma == true ]
- then
- cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" -D PLASMA=ON ..
- else
- cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" ..
- fi
+ if [ $_plasma == true ]
+ then
+ cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" -D PLASMA=ON ..
+ else
+ cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" ..
+ fi
- cmake --build .
+ cmake --build .
}
package() {
- cd $pkgname-$pkgver/build
- cmake --install .
+ cd $pkgname-$pkgver/build
+ cmake --install .
}