summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x.SRCINFO1
-rwxr-xr-xPKGBUILD4
2 files changed, 2 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 32e2ee453680..e9ab3cc0a82d 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -17,4 +17,3 @@ pkgbase = optimus-manager-qt
sha256sums = 6c03440056aacc2960de066370284394ac0917720260d295d0d49931c725e1ae
pkgname = optimus-manager-qt
-
diff --git a/PKGBUILD b/PKGBUILD
index 587195c5555b..d43aba763de5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ makedepends=(git qt5-tools libxrandr extra-cmake-modules)
source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
sha256sums=(6c03440056aacc2960de066370284394ac0917720260d295d0d49931c725e1ae)
-if [ $_with_plasma == true ]
+if [[ $_with_plasma == true ]]
then
depends+=(knotifications kiconthemes)
fi
@@ -24,7 +24,7 @@ build() {
mkdir -p $pkgname-$pkgver/build
cd $pkgname-$pkgver/build
- if [ $_with_plasma == true ]
+ if [[ $_with_plasma == true ]]
then
cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" -D WITH_PLASMA=ON ..
else