summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO11
-rw-r--r--.gitignore6
-rw-r--r--PKGBUILD20
3 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..42071f0ff079
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = otf-cool_digits
+ pkgver = 1
+ pkgrel = 1
+ url = https://sportsfonts.com/blog/blog/the-best-digits-in-the-world
+ arch = any
+ license = CC BY-NC-ND 4.0
+ source = https://sportsfonts.com/CoolDigits_1.000.zip
+ sha256sums = d8be1ca6bfda36ffcc8881dcad592557187babc5e9c005b92a0b5acc92119f5b
+
+pkgname = otf-cool_digits
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..5541853f3242
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,6 @@
+.#*
+CoolDigits_*.zip
+*.pkg.tar.xz
+
+pkg/*
+src/*
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..72dea39a738e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: <fr@nz>
+pkgname=otf-cool_digits
+pkgver=1.000
+pkgrel=1
+epoch=
+pkgdesc="The best digits in the world."
+arch=('any')
+url="https://sportsfonts.com/blog/blog/the-best-digits-in-the-world"
+license=('CC BY-NC-ND 4.0')
+source=("https://sportsfonts.com/CoolDigits_1.000.zip")
+sha256sums=('d8be1ca6bfda36ffcc8881dcad592557187babc5e9c005b92a0b5acc92119f5b')
+
+
+package() {
+ cd "$srcdir/"
+
+ install -Dt "$pkgdir"/usr/share/fonts/OTF/ CoolDigits.otf
+}
+
+# vim:set ts=2 sw=2 et: