summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9d9aa38858a..c366dda7abd3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Johannes Maibaum <jmaibaum@gmail.com>
pkgname=otf-libertinus
-_pkgname=${pkgname/otf-/}
+_pkgname=${pkgname#*-}
pkgver=6.1
pkgrel=2
pkgdesc="The Libertinus font family. A fork of the Linux Libertine and Linux Biolinum fonts with bugfixes and an OpenType math companion."
@@ -16,7 +16,7 @@ sha256sums=('2c5a32e08d7601ffdc86e52d69dc1d19acfd118ec5bb549073a3cbeb969e74be')
package() {
cd "${srcdir}/${_pkgname}-${pkgver}"
find . -name '*.otf' -execdir install -Dm644 {} $pkgdir/usr/share/fonts/OTF/{} \;
- install -Dm644 LICENCE.txt "${pkgdir}/usr/share/licenses/${pkgname#-*}/LICENSE"
- install -m644 OFL.txt "${pkgdir}/usr/share/licenses/${pkgname#-*}/LICENSE-OFL"
- install -m644 GPL.txt "${pkgdir}/usr/share/licenses/${pkgname#-*}/LICENSE-GPL"
+ install -Dm644 LICENCE.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -m644 OFL.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE-OFL"
+ install -m644 GPL.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE-GPL"
}