summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3d6c9e39b4ca..8bda3f7ab7cb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,14 @@
pkgbase = pacext-git
pkgdesc = Pacman extensions with more convenient syntax
- pkgver = r21.03f7140
+ pkgver = r22.a04ded2
pkgrel = 1
url = https://github.com/CRISPYricePC/pacext
arch = any
license = MIT
makedepends = git
depends = pacman
+ depends = bash
+ depends = awk
optdepends = sudo: Running root commands
optdepends = doas: Running root commands
provides = pacext
diff --git a/PKGBUILD b/PKGBUILD
index fe19b089e1d5..c8743754a5d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ben Mitchell <bjosephmitchell@gmail.com>
_pkgname=pacext
pkgname="${_pkgname}-git"
-pkgver=r21.03f7140
+pkgver=r22.a04ded2
pkgver() {
cd "$_pkgname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
@@ -11,7 +11,7 @@ pkgdesc="Pacman extensions with more convenient syntax"
arch=('any')
url="https://github.com/CRISPYricePC/${_pkgname}"
license=('MIT')
-depends=('pacman')
+depends=('pacman' 'bash' 'awk')
makedepends=('git')
optdepends=('sudo: Running root commands' 'doas: Running root commands')
provides=('pacext')