summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e7b8a529001..9f2d15aa0125 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Francesco Minnocci <ascoli dot minnocci at gmail dot com>
pkgname=pacnews-neovim-git
-pkgver=v1.0.r298.g802fcb1
-pkgrel=2
+pkgver=v1.0.r0.gd78c8ac
+pkgrel=3
pkgdesc="Find .pacnew files and merge them with a neovim diff, updated git tag"
arch=(any)
url="https://github.com/pbrisbin/dotfiles/blob/v1.0/tag-scripts/local/bin/pacnews"
@@ -13,11 +13,10 @@ provides=('pacnews-git')
conflicts=('pacnews-git')
source=(
"git+https://github.com/pbrisbin/dotfiles.git#tag=v1.0"
- # Patches
nvim.patch
)
-md5sums=('SKIP'
- 'c8532d9984cbcb2dc97d2a07bb7a23de')
+sha256sum=('SKIP'
+ '64ed706fd94cc0340e7c46ee4c8db1076040b6f9a66e4e4f5ebcb9f5157c032d')
pkgver() {
cd "${srcdir}/dotfiles"
@@ -37,5 +36,4 @@ package() {
mkdir -p "${pkgdir}/usr/bin"
install ${pkgname%-neovim-git} "${pkgdir}/usr/bin/"
}
-
# vim:set ts=2 sw=2 et: