summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x.SRCINFO4
-rw-r--r--[-rwxr-xr-x]PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed37f270ca26..143da0b85fea 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pam-face-authentication
pkgdesc = PAM face auth
pkgver = 0.3
- pkgrel = 7
+ pkgrel = 8
url = http://code.google.com/p/pam-face-authentication
arch = any
license = GPL
@@ -10,7 +10,7 @@ pkgbase = pam-face-authentication
depends = opencv2
depends = libx11
depends = qt4
- source = https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/pam-face-authentication/pam-face-authentication-${pkgver}.tar.gz
+ source = https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/pam-face-authentication/pam-face-authentication-0.3.tar.gz
sha512sums = a140aa6c2662c83e656727c92db61d9f8df6061e222b0934bb0bf73b6472e14b124027e2b3da1a3f5d7fa8b4d3d7d9b198bb3132f5a79f8ad0847f567ff0c79d
pkgname = pam-face-authentication
diff --git a/PKGBUILD b/PKGBUILD
index fa7f33e4d94d..57bfeb0502b0 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
pkgname=pam-face-authentication
pkgver=0.3
-pkgrel=7
+pkgrel=8
pkgdesc="PAM face auth"
arch=('any')
url="http://code.google.com/p/pam-face-authentication"
license=('GPL')
depends=('pam' 'opencv2' 'libx11' 'qt4')
makedepends=('cmake')
-source=('https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/pam-face-authentication/pam-face-authentication-${pkgver}.tar.gz')
+source=("https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/pam-face-authentication/pam-face-authentication-${pkgver}.tar.gz")
sha512sums=('a140aa6c2662c83e656727c92db61d9f8df6061e222b0934bb0bf73b6472e14b124027e2b3da1a3f5d7fa8b4d3d7d9b198bb3132f5a79f8ad0847f567ff0c79d')
build() {
@@ -24,7 +24,7 @@ cd "$srcdir"/${pkgname}-$pkgver
}
package() {
-cd ${srcdir}/${pkgname}-$pkgver
-make || return 1
-make DESTDIR="$pkgdir/" install || return 1
+ cd ${srcdir}/${pkgname}-$pkgver
+ make || return 1
+ make DESTDIR="$pkgdir/" install || return 1
}