summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD24
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..42ce9f7e3eff
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = pandwaita
+ pkgdesc = Icon theme based on Adwaita but with 3 cute panda cursors.
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/JOHNeMac36/pandwaita
+ arch = any
+ license = GPL
+ optdepends = optipng
+ optdepends = inkscape
+ options = !emptydirs
+ source = pandwaita-1.0.tar.gz::https://github.com/JOHNeMac36/pandwaita/archive/1.0.tar.gz
+ sha256sums = 4e166c4ccbce6748fb7d5151490d714aa7c346cc4b8b03ad901ab6cde3fc1b7b
+
+pkgname = pandwaita
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d27c292d053b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: JOHNeMac36 (johnemac36@gmail.com)
+
+pkgname=pandwaita
+pkgver=1.0
+pkgrel=1
+pkgdesc="Icon theme based on Adwaita but with 3 cute panda cursors."
+url="https://github.com/JOHNeMac36/pandwaita"
+arch=(any)
+license=(GPL)
+depends=()
+makedepends=()
+optdepends=('optipng' 'inkscape')
+options=(!emptydirs)
+source=("pandwaita-$pkgver.tar.gz"::"https://github.com/JOHNeMac36/pandwaita/archive/1.0.tar.gz")
+sha256sums=('4e166c4ccbce6748fb7d5151490d714aa7c346cc4b8b03ad901ab6cde3fc1b7b')
+
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -dm755 "$pkgdir"
+
+ mkdir -p $pkgdir/usr/share/icons/$pkgname
+ cp -rT $srcdir/$pkgname-$pkgver/ "$pkgdir/usr/share/icons/$pkgname"
+}