summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23d6b9a88ba2..88f00eba42b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('x86_64')
url="http://www.jabberwocky.com/software/paperkey/"
license=('GPL2')
depends=('glibc')
-source=(http://www.jabberwocky.com/software/$pkgname/$pkgname-$pkgver.tar.gz)
+source=("http://www.jabberwocky.com/software/$pkgname/$pkgname-$pkgver.tar.gz")
sha256sums=('c4737943083ce92e41faf13c27a9d608105b6285c0840dfb684a7ee294142ddf')
build() {
@@ -20,5 +20,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
- make DESTDIR=$pkgdir install
+ make DESTDIR="$pkgdir" install
}