summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..efc3d068fc64
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = paselect
+ pkgdesc = Select Pulse Audio profile and output easily.
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/murat-cileli/paselect
+ arch = any
+ license = MIT
+ depends = pulseaudio
+ source = https://github.com/murat-cileli/paselect/archive/1.0.tar.gz
+ sha256sums = c8ec994520c328b3f5c05301e7815526cf90739dcd009d3afc41aa91dfca1eca
+
+pkgname = paselect
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..345dcfaaf8ab
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Murat Çileli <murat.cileli@gmail.com>
+
+pkgname=paselect
+pkgver=1.0
+pkgrel=1
+pkgdesc="Select Pulse Audio profile and output easily."
+url="https://github.com/murat-cileli/$pkgname"
+arch=('any')
+depends=('pulseaudio')
+license=('MIT')
+source=("https://github.com/murat-cileli/paselect/archive/1.0.tar.gz")
+sha256sums=('c8ec994520c328b3f5c05301e7815526cf90739dcd009d3afc41aa91dfca1eca')
+
+package() {
+ cd $pkgname-$pkgver
+ find paselect.sh -type f -exec \
+ install -Dm755 {} "$pkgdir/usr/local/bin/$pkgname" \;
+}