summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e49a6c183609..2855d5a90e97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,4 @@
+#!/bin/hint/bash
# Maintainer : bartus <arch-user-repoᘓbartus.33mail.com>
# Contributor: "UnCO Lin" <trash__box <at> 163.com>
# Contributor: PLum <plum.michalski <at> gmail.com>
@@ -33,7 +34,7 @@ pkgver() {
prepare() {
cd "$_pkgname"
- git apply -v ${srcdir}/{openssl,gcc11,advance_opts}.patch
+ git apply -v "${srcdir}"/{openssl,gcc11,advance_opts}.patch
}
build() {
@@ -68,5 +69,5 @@ build() {
package() {
cd "$_pkgname"
- make DESTDIR=${pkgdir} install
+ make DESTDIR="${pkgdir}" install
}