summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dcceaac41449..3b4e91cd094a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,11 +42,11 @@ build() {
$(find src/bd/amazed/pdfscissors/ -name '*.java' )
pushd src
- jar --create --file ../pdfscissors.jar \
+ jar -cf ../pdfscissors.jar \
$(find bd/amazed/pdfscissors/ -name '*.class' )
popd
pushd res
- jar --update --file ../pdfscissors.jar \
+ jar -uf ../pdfscissors.jar \
*.png
popd
}