summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3a8bfdf0bc93..54d9cbd20dbf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
# Generated by mksrcinfo v8
-# Mon Aug 28 07:40:11 UTC 2017
+# Fri Sep 1 06:34:20 UTC 2017
pkgbase = pdsh
pkgdesc = Parallel Distributed Shell
- pkgver = 2.32
+ pkgver = 2.33
pkgrel = 1
- url = https://github.com/grondo/pdsh
+ url = https://github.com/chaos/pdsh
arch = i686
arch = x86_64
license = GPL
@@ -14,8 +14,8 @@ pkgbase = pdsh
depends = readline
optdepends = perl: required by the dshbak utility
options = libtool
- source = https://github.com/grondo/pdsh/archive/pdsh-2.32.tar.gz
- md5sums = 3af36658154e2983c9e4067f91672c54
+ source = https://github.com/chaos/pdsh/releases/download/pdsh-2.33/pdsh-2.33.tar.gz
+ md5sums = b49e7c1c74480c8d34efd04bf3d0fca2
pkgname = pdsh
diff --git a/PKGBUILD b/PKGBUILD
index e78448a4779c..67d4781bffa7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,21 @@
# Contributor: sh0 <mee@sh0.org>
pkgname=pdsh
-pkgver=2.32
+pkgver=2.33
pkgrel=1
pkgdesc='Parallel Distributed Shell'
-url='https://github.com/grondo/pdsh'
+url='https://github.com/chaos/pdsh'
arch=('i686' 'x86_64')
license=('GPL')
depends=('glibc' 'openssh' 'readline')
makedepends=('autoconf')
optdepends=('perl: required by the dshbak utility')
options=('libtool')
-source=("https://github.com/grondo/pdsh/archive/pdsh-2.32.tar.gz")
-md5sums=('3af36658154e2983c9e4067f91672c54')
+source=("https://github.com/chaos/pdsh/releases/download/pdsh-2.33/pdsh-2.33.tar.gz")
+md5sums=('b49e7c1c74480c8d34efd04bf3d0fca2')
build() {
- cd "${srcdir}/${pkgname}-${pkgname}-${pkgver}"
- autoreconf -fiv
+ cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr --mandir=/usr/share/man \
--without-rsh \
--with-ssh \
@@ -27,9 +26,8 @@ build() {
}
package() {
- cd "${srcdir}/${pkgname}-${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}/" install || return 1
- #rmdir "${pkgdir}/usr/sbin"
}
# vim:set ts=2 sw=2 et: