summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e293c97ad7a..517280a1e20 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = peasy-git
pkgdesc = A plugin for Geany which allows to load other plugins written in Python or Lua (Git version)
pkgver = 0.8.r146.b3d43ff
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/kugel-/peasy/
arch = x86_64
arch = i686
license = GPL3
makedepends = vala
- depends = libpeas
+ depends = libpeas-lua51
depends = geany-gtk3-git
optdepends = python: support plugins written in Python
- optdepends = lua51: support plugins written in Lua
+ optdepends = lua51-lgi: support plugins written in Lua
provides = peasy
conflicts = peasy
source = peasy::git+https://github.com/kugel-/peasy.git
diff --git a/PKGBUILD b/PKGBUILD
index 31a1ab3cd75..1ff70e86084 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
_pkgname=peasy
pkgname="${_pkgname}-git"
pkgver=0.8.r146.b3d43ff
-pkgrel=1
+pkgrel=2
pkgdesc="A plugin for Geany which allows to load other plugins written in Python or Lua (Git version)"
url="https://github.com/kugel-/peasy/"
arch=('x86_64' 'i686')
license=('GPL3')
-depends=('libpeas' 'geany-gtk3-git')
+depends=('libpeas-lua51' 'geany-gtk3-git')
makedepends=('vala')
optdepends=('python: support plugins written in Python'
- 'lua51: support plugins written in Lua')
+ 'lua51-lgi: support plugins written in Lua')
conflicts=("${_pkgname}")
provides=("${_pkgname}")
source=("${_pkgname}::git+https://github.com/kugel-/peasy.git")