summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c38bd8b2076f..26d3807f8450 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,6 +40,7 @@ check() {
package() {
cd "$srcdir/$_distdir"
make install
+ rm -r "$pkgdir"/usr/lib
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}