summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0ac1abdd4b39..1b201f4cbb48 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pgmanage-bin
pkgdesc = pgManage - A fast alternative to PGAdmin
- pkgver = 10.3.1
+ pkgver = 11.0.1
pkgrel = 1
url = https://www.workflowproducts.com/services.html#software
arch = i686
@@ -18,10 +18,10 @@ pkgbase = pgmanage-bin
source = pgManage.sh
sha256sums = SKIP
sha256sums = SKIP
- source_i686 = pgmanage-bin-10.3.1-i686.rpm::https://github.com/pgManage/pgManage/releases/download/v10.3.1/pgManage-10.3.1-ia32.rpm
- md5sums_i686 = ae51e9e05c1838785ba5a805cb1a2452
- source_x86_64 = pgmanage-bin-10.3.1-x86_64.rpm::https://github.com/pgManage/pgManage/releases/download/v10.3.1/pgManage-10.3.1.rpm
- md5sums_x86_64 = b8ecbad69f4c78fa9ed5421335023e70
+ source_i686 = pgmanage-bin-11.0.1-i686.rpm::https://github.com/pgManage/pgManage/releases/download/v11.0.1/pgManage-11.0.1.i686.rpm
+ md5sums_i686 = 60cdaa61d5f0c6562eb646be198dc6a5
+ source_x86_64 = pgmanage-bin-11.0.1-x86_64.rpm::https://github.com/pgManage/pgManage/releases/download/v11.0.1/pgManage-11.0.1.x86_64.rpm
+ md5sums_x86_64 = 1ade5523b45041d0f08dfc50571fd096
pkgname = pgmanage-bin
diff --git a/PKGBUILD b/PKGBUILD
index d7c0c17f4a68..011a4830ba56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Lorenzo Giuliani <lorenzo at giuliani dot me>
pkgname=pgmanage-bin
-pkgver=10.3.1
+pkgver=11.0.1
pkgrel=1
pkgdesc="pgManage - A fast alternative to PGAdmin"
arch=('i686' 'x86_64')
@@ -13,11 +13,11 @@ depends=('alsa-lib' 'gconf' 'gtk2' 'libxss' 'libxtst' 'nss')
makedepends=('')
source=("LICENSE.${name}.txt::https://raw.githubusercontent.com/${name}/${name}/master/LICENSE"
"${name}.sh")
-source_i686=("${pkgname}-${pkgver}-i686.rpm::https://github.com/${name}/${name}/releases/download/v${pkgver}/${name}-${pkgver}-ia32.rpm")
-source_x86_64=("${pkgname}-${pkgver}-x86_64.rpm::https://github.com/${name}/${name}/releases/download/v${pkgver}/${name}-${pkgver}.rpm")
+source_i686=("${pkgname}-${pkgver}-i686.rpm::https://github.com/${name}/${name}/releases/download/v${pkgver}/${name}-${pkgver}.i686.rpm")
+source_x86_64=("${pkgname}-${pkgver}-x86_64.rpm::https://github.com/${name}/${name}/releases/download/v${pkgver}/${name}-${pkgver}.x86_64.rpm")
sha256sums=('SKIP' 'SKIP')
-md5sums_i686=('ae51e9e05c1838785ba5a805cb1a2452')
-md5sums_x86_64=('b8ecbad69f4c78fa9ed5421335023e70')
+md5sums_i686=('60cdaa61d5f0c6562eb646be198dc6a5')
+md5sums_x86_64=('1ade5523b45041d0f08dfc50571fd096')
package() {
install -d "${pkgdir}"/opt/${name}