summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD13
-rw-r--r--phoronix-test-suite-git.install4
2 files changed, 8 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a5799317b2f..b59be653d57f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
# Maintainer: Austin Haedicke
# If you find errors or have suggestions feel free to file an issue
-# or submit a pull request @ https://github.com/gtbjj/pkgbuild
+# or submit a pull request @ https://gtbjj.com/gtbjj/pkgbuild
_pkgname=phoronix-test-suite
pkgname=phoronix-test-suite-git
-pkgver=v5.8.1.1.ge6fbee9
+pkgver=v6.0.1.136.gfa006e0
pkgrel=1
pkgdesc="The most comprehensive testing and benchmarking platform available for Linux"
arch=('i686' 'x86_64')
license=('GPL')
url="http://www.phoronix-test-suite.com/"
-depends=('ruby' 'python' 'php')
+depends=('ruby' 'python')
makedepends=('git')
+optdepends=('php' 'php-gtk')
provides=('phoronix-test-suite')
conflicts=('phoronix-test-suite')
install=$pkgname.install
@@ -25,8 +26,6 @@ pkgver() {
}
package() {
- cd ${srcdir}/$_pkgname
- mkdir -p ${pkgdir}/usr/bin
- ./install-sh ${pkgdir}/usr
+ cd $srcdir/$_pkgname
+ sudo ./install-sh
}
-
diff --git a/phoronix-test-suite-git.install b/phoronix-test-suite-git.install
index 503509be8d6f..30c359b93395 100644
--- a/phoronix-test-suite-git.install
+++ b/phoronix-test-suite-git.install
@@ -1,4 +1,4 @@
-post-install() {
+post_install() {
gtk-update-icon cache -q -t -f /usr/share/icons/hicolor
update-desktop-database -q
-} \ No newline at end of file
+}