summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xcheck_for_update.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/check_for_update.sh b/check_for_update.sh
index c5da4a16728f..ccc301153b63 100755
--- a/check_for_update.sh
+++ b/check_for_update.sh
@@ -27,8 +27,8 @@ echo $RELEASE_HASH;
sed -i 's/'${pkgver}'/'"$RELEASE_DATE"'/g' ./PKGBUILD
sed -i 's/'${commit}'/'"$RELEASE_HASH"'/g' ./PKGBUILD
-git config --local core.name "Update Bot"
-git config --local core.email "thomas@eizinger.io"
+git config --local user.name "Update Bot"
+git config --local user.email "thomas@eizinger.io"
git commit -a