summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xcheck_for_update.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/check_for_update.sh b/check_for_update.sh
index ccc301153b63..c5159d6e83d0 100755
--- a/check_for_update.sh
+++ b/check_for_update.sh
@@ -30,6 +30,6 @@ sed -i 's/'${commit}'/'"$RELEASE_HASH"'/g' ./PKGBUILD
git config --local user.name "Update Bot"
git config --local user.email "thomas@eizinger.io"
-git commit -a
+git commit -a -m "Upgrade photoprism to $LATEST_RELEASE"
gh pr create --title "Upgrade photoprism to $LATEST_RELEASE"