summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rwxr-xr-xPKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dc14d1285a32..4765a38009a2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = photoqt
pkgdesc = Fast and highly configurable image viewer with a simple and nice interface.
- pkgver = 2.6
+ pkgver = 2.7
pkgrel = 1
url = http://photoqt.org/
arch = x86_64
@@ -23,7 +23,7 @@ pkgbase = photoqt
depends = python-pychromecast
optdepends = libqpsd-git: PSB/PSD support
optdepends = xcftools: XCF support
- source = https://photoqt.org/downloads/source/photoqt-2.6.tar.gz
- sha256sums = 290903f7c888720d4515a970d5a00e938ec8f55d5ca744f91acdea2bf2d5dd82
+ source = https://photoqt.org/downloads/source/photoqt-2.7.tar.gz
+ sha256sums = 4a94baadbb6c46b7e61fad0fc7263b79860f192e5f4fe14a60ca680ccef8bb94
pkgname = photoqt
diff --git a/PKGBUILD b/PKGBUILD
index 072f3efa6bde..e7db8e8eca54 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: archtux <antonio dot arias99999 at gmail dot com>
pkgname=photoqt
-pkgver=2.6
+pkgver=2.7
pkgrel=1
pkgdesc="Fast and highly configurable image viewer with a simple and nice interface."
arch=('x86_64')
@@ -15,7 +15,7 @@ optdepends=('libqpsd-git: PSB/PSD support'
'xcftools: XCF support')
makedepends=('cmake' 'qt5-tools' 'extra-cmake-modules')
source=(https://photoqt.org/downloads/source/$pkgname-$pkgver.tar.gz)
-sha256sums=('290903f7c888720d4515a970d5a00e938ec8f55d5ca744f91acdea2bf2d5dd82')
+sha256sums=('4a94baadbb6c46b7e61fad0fc7263b79860f192e5f4fe14a60ca680ccef8bb94')
prepare() {
cd $srcdir/$pkgname-$pkgver
@@ -23,7 +23,7 @@ prepare() {
# To build PhotoQt with less features, add -Dxxxx=OFF to
# the next line (where xxxx is the respective CMake option).
# to use ImageMagick instead of GraphicsMagick add: -DIMAGEMAGICK=ON -DGRAPHICSMAGICK=OFF
- cmake . -DCMAKE_INSTALL_PREFIX=/usr -DFREEIMAGE=OFF -DDEVIL=OFF -DPOPPLER=OFF -DIMAGEMAGICK=OFF -DGRAPHICSMAGICK=ON
+ cmake . -DCMAKE_INSTALL_PREFIX=/usr -DFREEIMAGE=OFF -DDEVIL=OFF -DPOPPLER=OFF -DIMAGEMAGICK=OFF -DGRAPHICSMAGICK=ON -DLIBVIPS=OFF -DVIDEO_MPV=OFF
}