summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c38fb019335..e96875abda19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,12 +27,12 @@ build() {
check() {
cd "${srcdir}/pcov-${pkgver}/"
- export REPORT_EXIT_STATUS=1
- export NO_INTERACTION=1
- export SKIP_ONLINE_TESTS=1
- export SKIP_SLOW_TESTS=1
+ export REPORT_EXIT_STATUS=1
+ export NO_INTERACTION=1
+ export SKIP_ONLINE_TESTS=1
+ export SKIP_SLOW_TESTS=1
export TEST_PHP_ARGS='-n -d extension=modules/pcov.so'
- php run-tests.php -P
+ php run-tests.php -P
}
package() {