summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD26
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9ce7ed7d23b9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Fri Jul 29 20:11:39 UTC 2016
+pkgbase = php56-mailparse
+ pkgdesc = A PHP extension for parsing and working with email messages
+ pkgver = 2.1.6
+ pkgrel = 1
+ url = https://php.net/mailparse
+ arch = i686
+ arch = x86_64
+ license = PHP
+ depends = php56
+ source = http://pecl.php.net/get/mailparse-2.1.6.tgz
+ md5sums = 0f84e1da1d074a4915a9bcfe2319ce84
+
+pkgname = php56-mailparse
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7f860d23e4dd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
+
+pkgname=php56-mailparse
+pkgver=2.1.6
+pkgrel=1
+pkgdesc="A PHP extension for parsing and working with email messages"
+arch=('i686' 'x86_64')
+license=('PHP')
+url="https://php.net/mailparse"
+depends=('php56')
+source=("http://pecl.php.net/get/mailparse-${pkgver}.tgz")
+md5sums=('0f84e1da1d074a4915a9bcfe2319ce84')
+
+build() {
+ cd "${srcdir}/mailparse-${pkgver}"
+
+ phpize56
+ ./configure
+ make
+}
+
+package() {
+ cd "${srcdir}/mailparse-${pkgver}"
+
+ make install INSTALL_ROOT="${pkgdir}"
+}