summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 090004c8bd19..2dea920f6c51 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -646,7 +646,7 @@ build() {
check() {
pushd "build-cli"
# Check if sendmail was configured correctly (FS#47600)
- sapi/cli/php -n -r 'echo ini_get("sendmail_path");' | grep -q '/usr/bin/sendmail'
+ sapi/cli/php -n -r 'echo ini_get("sendmail_path");' | grep -q $(which sendmail)
export REPORT_EXIT_STATUS=1
export NO_INTERACTION=1
export SKIP_ONLINE_TESTS=1