summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD18
-rw-r--r--PKGBUILD-namcap.log0
3 files changed, 14 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 626c3161cecd..75bd63e698ac 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,16 @@
+# Generated by mksrcinfo v8
+# Sat May 19 23:01:11 UTC 2018
pkgbase = pick
pkgdesc = A fuzzy search tool for the command line
- pkgver = 2.0.1
+ pkgver = 2.0.2
pkgrel = 1
url = https://github.com/calleerlandsson/pick
arch = i686
arch = x86_64
license = MIT
depends = ncurses
- source = https://github.com/calleerlandsson/pick/releases/download/v2.0.1/pick-2.0.1.tar.gz
- sha256sums = 4a596b8f40a316bc4e2c0d8e8842810d7a7b69d464a410e4ee2a6574e01629e3
+ source = https://github.com/calleerlandsson/pick/releases/download/v2.0.2/pick-2.0.2.tar.gz
+ sha256sums = f2b43aaa540ad3ff05a256a531c2f47d3d95145b82c1d1b0d62dfb40d793d385
pkgname = pick
diff --git a/PKGBUILD b/PKGBUILD
index 0dbe9cab946c..4aed18c1568d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,30 @@
-# Maintainer:
+# Maintainer: Uffe Jakobsen < uffe@uffe.org >
# Contributor: Calle Erlandsson <calle@calleerlandsson.com>
pkgname=pick
-pkgver=2.0.1
+pkgver=2.0.2
pkgrel=1
pkgdesc='A fuzzy search tool for the command line'
arch=('i686' 'x86_64')
url='https://github.com/calleerlandsson/pick'
license=('MIT')
depends=('ncurses')
-source=("https://github.com/calleerlandsson/pick/releases/download/v$pkgver/pick-$pkgver.tar.gz")
-sha256sums=('4a596b8f40a316bc4e2c0d8e8842810d7a7b69d464a410e4ee2a6574e01629e3')
+source=("https://github.com/calleerlandsson/pick/releases/download/v${pkgver}/pick-${pkgver}.tar.gz")
+sha256sums=('f2b43aaa540ad3ff05a256a531c2f47d3d95145b82c1d1b0d62dfb40d793d385')
build() {
- cd $pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
./configure --prefix=/usr
make
}
check() {
- cd $pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
make -k check
}
package() {
- cd $pkgname-$pkgver
- make DESTDIR="$pkgdir" install
- install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/$pkgname/LICENSE
}
diff --git a/PKGBUILD-namcap.log b/PKGBUILD-namcap.log
deleted file mode 100644
index e69de29bb2d1..000000000000
--- a/PKGBUILD-namcap.log
+++ /dev/null