summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--CHANGELOG18
-rw-r--r--PKGBUILD7
3 files changed, 27 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d7156c4ce222..8775d8a3a699 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,19 @@
pkgbase = pikaur
pkgdesc = AUR helper which asks all questions before installing/building. Inspired by pacaur, yaourt and yay.
- pkgver = 1.6.12
+ pkgver = 1.6.13
pkgrel = 1
url = https://github.com/actionless/pikaur
arch = any
license = GPL3
+ makedepends = python-commonmark
depends = pyalpm
depends = git
optdepends = asp: for ABS support in -G/--getpkgbuild operation
optdepends = python-pysocks: for socks5 proxy support
provides = pikaur
conflicts = pikaur-git
- source = pikaur-1.6.12.tar.gz::https://github.com/actionless/pikaur/archive/1.6.12.tar.gz
- md5sums = a28c2c10fcf0938b6861f68e68ea0fa2
+ source = pikaur-1.6.13.tar.gz::https://github.com/actionless/pikaur/archive/1.6.13.tar.gz
+ md5sums = 5e3a8eeae62c38d6b89cf72f64336dfa
pkgname = pikaur
diff --git a/CHANGELOG b/CHANGELOG
index 9c8dfe3de493..5ec34ff7ffa7 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1717,3 +1717,21 @@ Thu Sep 24 18:58:54 2020 +0200
2020-09-03 b50f393 actionless fix(aur: get_repo_url): use aur base url from config
2020-08-18 d56f705 Felix Glaser fix(locale): update german translations and fix command-shortcuts (#510)
2020-08-11 c76b5e1 actionless fix(install cli: clone aur repos): don't give up until canceled (fixes #509)
+
+
+Sun Nov 29 01:20:52 2020 +0100
+-------------------------------------------------
+1.6.13 Release 1.6.13
+
+ Notable changes:
+ 2020-11-29 af03258 actionless chore(packaging): use python-commonmark instead of ruby-ronn for manpage generation (#531)
+ 2020-11-26 28d22c6 Asraelite doc(readme: faq): add entry about restoring original PKGBUILD (#530)
+ 2020-11-22 2bcd27c Bundy01 chore(locale): update es and fr (#529)
+ 2020-11-18 94278ee actionless fix(build: _remove_build_deps): lock while saving diff on installed build deps (re: #528)
+ 2020-11-07 265ce93 Drommer chore(locale: ru): update (#524)
+ 2020-11-03 a5442ed actionless doc(readme): typo, thanks @XavierCLL
+ 2020-11-03 8c116c5 Henry-Joseph Audéoud chore(packaging): Add systemd timer & service to clean cache dir up. (#507)
+ 2020-11-01 98ec2e7 Naufal Fikri feat(search): Add config option to show package last updated date.
+ 2020-10-26 ca5e5ef Naufal Fikri feat(search): Added sort options for AUR packages. Added group by repo option for official packages.
+ 2020-10-25 ae3fc57 actionless feat(version cli): print pyalpm version (re: #520)
+ 2020-10-02 6a75b12 akspecs fix(news): typo ("There are news" -> "There is news") (#513)
diff --git a/PKGBUILD b/PKGBUILD
index 82fc3b842768..ecfd2558c940 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# shellcheck disable=SC2034,SC2154
pkgname=pikaur
-pkgver=1.6.12
+pkgver=1.6.13
pkgrel=1
pkgdesc="AUR helper which asks all questions before installing/building. Inspired by pacaur, yaourt and yay."
arch=('any')
@@ -11,11 +11,14 @@ license=('GPL3')
source=(
"$pkgname-$pkgver.tar.gz"::https://github.com/actionless/pikaur/archive/"$pkgver".tar.gz
)
-md5sums=('a28c2c10fcf0938b6861f68e68ea0fa2')
+md5sums=('5e3a8eeae62c38d6b89cf72f64336dfa')
depends=(
'pyalpm'
'git'
)
+makedepends=(
+ 'python-commonmark'
+)
optdepends=(
'asp: for ABS support in -G/--getpkgbuild operation'
'python-pysocks: for socks5 proxy support'