summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fc35db18b8dc..b35be574f726 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pipgrip
pkgdesc = Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm
- pkgver = 0.10.3
+ pkgver = 0.10.4
pkgrel = 1
url = https://github.com/ddelange/pipgrip
arch = any
@@ -15,7 +15,7 @@ pkgbase = pipgrip
depends = python-pkginfo
depends = python-setuptools
depends = python-wheel
- source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.10.3.tar.gz
- sha256sums = e8937d25aba00501c3986f66e1777ec7580e8d05c9efcad59edb69d9e0a161cf
+ source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.10.4.tar.gz
+ sha256sums = ccdd5068d0171093e3a8e2670dceb17e609ed1ed05a7d533d41678e48e938e31
pkgname = pipgrip
diff --git a/PKGBUILD b/PKGBUILD
index 865e38394274..f0c11a7fdd76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.10.3
+pkgver=0.10.4
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
@@ -10,7 +10,7 @@ depends=('python-anytree' 'python-click' 'python-packaging' 'python-pip'
'python-pkginfo' 'python-setuptools' 'python-wheel')
makedepends=('python-build' 'python-installer' 'python-setuptools-scm')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('e8937d25aba00501c3986f66e1777ec7580e8d05c9efcad59edb69d9e0a161cf')
+sha256sums=('ccdd5068d0171093e3a8e2670dceb17e609ed1ed05a7d533d41678e48e938e31')
prepare() {
cd "$pkgname-$pkgver"