summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 55c64852c0ab..b46c1147f9a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pipgrip
pkgdesc = Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm
- pkgver = 0.8.0
- pkgrel = 2
+ pkgver = 0.8.1
+ pkgrel = 1
url = https://github.com/ddelange/pipgrip
arch = any
license = BSD
@@ -15,7 +15,7 @@ pkgbase = pipgrip
depends = python-pkginfo
depends = python-setuptools
depends = python-wheel
- source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.8.0.tar.gz
- sha256sums = 2ecf32bc30d245145de5ae0f4ea6b7e3e1ae2deff7b6317931a4a470185560d4
+ source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.8.1.tar.gz
+ sha256sums = 61c8648a818ad21f0899a46f5931d1c48b27a927241f9fcef654b0273e90bf82
pkgname = pipgrip
diff --git a/PKGBUILD b/PKGBUILD
index 15334e256b6f..890d0c4a8e4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.8.0
-pkgrel=2
+pkgver=0.8.1
+pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
url="https://github.com/ddelange/pipgrip"
@@ -10,7 +10,7 @@ depends=('python-anytree' 'python-click' 'python-pip' 'python-packaging' 'python
'python-setuptools' 'python-wheel')
makedepends=('python-build' 'python-installer' 'python-setuptools-scm')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('2ecf32bc30d245145de5ae0f4ea6b7e3e1ae2deff7b6317931a4a470185560d4')
+sha256sums=('61c8648a818ad21f0899a46f5931d1c48b27a927241f9fcef654b0273e90bf82')
prepare() {
cd "$pkgname-$pkgver"