summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 92791b03ae4e..99554497614d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pipgrip
pkgdesc = Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm
- pkgver = 0.6.13
+ pkgver = 0.7.0
pkgrel = 1
url = https://github.com/ddelange/pipgrip
arch = any
@@ -13,7 +13,7 @@ pkgbase = pipgrip
depends = python-setuptools
depends = python-wheel
depends = python-pip
- source = https://pypi.org/packages/source/p/pipgrip/pipgrip-0.6.13.tar.gz
- sha256sums = b7074e3f48bc5d8a2a00fc2513b71c2f65914317ab5846bc4b9fe9b5444e6a2b
+ source = https://pypi.org/packages/source/p/pipgrip/pipgrip-0.7.0.tar.gz
+ sha256sums = 52808acd8caaa0be04adbc783522e44a2ff84e3c64c9f473fa8aa14c4e4ac0ae
pkgname = pipgrip
diff --git a/PKGBUILD b/PKGBUILD
index d64415a2f033..72f27f74b775 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.6.13
+pkgver=0.7.0
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
@@ -10,7 +10,7 @@ depends=('python-anytree' 'python-click' 'python-packaging' 'python-pkginfo'
'python-setuptools' 'python-wheel' 'python-pip')
makedepends=('python-setuptools-scm')
source=("https://pypi.org/packages/source/${pkgname:0:1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('b7074e3f48bc5d8a2a00fc2513b71c2f65914317ab5846bc4b9fe9b5444e6a2b')
+sha256sums=('52808acd8caaa0be04adbc783522e44a2ff84e3c64c9f473fa8aa14c4e4ac0ae')
build() {
cd "$pkgname-$pkgver"