summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 38b4db5db2f5..8e19075dbfa2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pipgrip
pkgdesc = Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm
- pkgver = 0.10.7
+ pkgver = 0.10.8
pkgrel = 1
url = https://github.com/ddelange/pipgrip
arch = any
@@ -14,7 +14,7 @@ pkgbase = pipgrip
depends = python-pip
depends = python-setuptools
depends = python-wheel
- source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.10.7.tar.gz
- sha256sums = 4bbd2f83ad4da7df2c10a58da618bfba5ca411f8964934251b18ce8a2e70a07c
+ source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.10.8.tar.gz
+ sha256sums = 84c7d7023474c6a3fcf08d43f8a28d3b2dc2c9d81a9fe9cbf1247bd40678fe76
pkgname = pipgrip
diff --git a/PKGBUILD b/PKGBUILD
index 651e68cf5942..2b750a289cab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=pipgrip
-pkgver=0.10.7
+pkgver=0.10.8
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
@@ -10,7 +10,7 @@ depends=('python-anytree' 'python-click' 'python-packaging' 'python-pip'
'python-setuptools' 'python-wheel')
makedepends=('python-build' 'python-installer' 'python-setuptools-scm')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('4bbd2f83ad4da7df2c10a58da618bfba5ca411f8964934251b18ce8a2e70a07c')
+sha256sums=('84c7d7023474c6a3fcf08d43f8a28d3b2dc2c9d81a9fe9cbf1247bd40678fe76')
prepare() {
cd "$pkgname-$pkgver"