summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index de8b981d2f3d..d56df810b5f5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pipgrip
pkgdesc = Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm
- pkgver = 0.8.7
+ pkgver = 0.9.0
pkgrel = 1
url = https://github.com/ddelange/pipgrip
arch = any
@@ -15,7 +15,7 @@ pkgbase = pipgrip
depends = python-pkginfo
depends = python-setuptools
depends = python-wheel
- source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.8.7.tar.gz
- sha256sums = ed551363b7566fccf33b58a89106163fd630539b5fd2ba2285b62357e80b47f7
+ source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.9.0.tar.gz
+ sha256sums = 42248132a6b190ea255618b94d39fa21b8987d2934d03e3add410e1f3b9d4d54
pkgname = pipgrip
diff --git a/PKGBUILD b/PKGBUILD
index af5b7f032549..ba33266981ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.8.7
+pkgver=0.9.0
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
@@ -10,7 +10,7 @@ depends=('python-anytree' 'python-click' 'python-packaging' 'python-pip'
'python-pkginfo' 'python-setuptools' 'python-wheel')
makedepends=('python-build' 'python-installer' 'python-setuptools-scm')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('ed551363b7566fccf33b58a89106163fd630539b5fd2ba2285b62357e80b47f7')
+sha256sums=('42248132a6b190ea255618b94d39fa21b8987d2934d03e3add410e1f3b9d4d54')
prepare() {
cd "$pkgname-$pkgver"