summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f43059ceb687..fc35db18b8dc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pipgrip
pkgdesc = Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm
- pkgver = 0.10.2
+ pkgver = 0.10.3
pkgrel = 1
url = https://github.com/ddelange/pipgrip
arch = any
@@ -15,7 +15,7 @@ pkgbase = pipgrip
depends = python-pkginfo
depends = python-setuptools
depends = python-wheel
- source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.10.2.tar.gz
- sha256sums = 2a6116e2794357f5f4420c1282c2e7a37f0bc8c571b6af90ee6a8ea1f89c7461
+ source = https://files.pythonhosted.org/packages/source/p/pipgrip/pipgrip-0.10.3.tar.gz
+ sha256sums = e8937d25aba00501c3986f66e1777ec7580e8d05c9efcad59edb69d9e0a161cf
pkgname = pipgrip
diff --git a/PKGBUILD b/PKGBUILD
index b2965ed81ea3..865e38394274 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.10.2
+pkgver=0.10.3
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
@@ -10,7 +10,7 @@ depends=('python-anytree' 'python-click' 'python-packaging' 'python-pip'
'python-pkginfo' 'python-setuptools' 'python-wheel')
makedepends=('python-build' 'python-installer' 'python-setuptools-scm')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('2a6116e2794357f5f4420c1282c2e7a37f0bc8c571b6af90ee6a8ea1f89c7461')
+sha256sums=('e8937d25aba00501c3986f66e1777ec7580e8d05c9efcad59edb69d9e0a161cf')
prepare() {
cd "$pkgname-$pkgver"