summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0074c402518f..a9c24a31b622 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,10 @@ source=("git+https://github.com/vlvassilev/yuma123")
prepare() {
cd "$srcdir/yuma123"
libtoolize
+ #Move ltmain.sh from ../.. to .
+ if [ -d ../.. ] && [ -n "$(find ../.. -maxdepth 1 -name '*.sh' -print -quit)" ]; then
+ mv ../../*.sh .
+ fi
autoreconf -i -f
}