summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 181367345e14..636b558165ed 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pkgbuilder
pkgdesc = A Python AUR helper/library.
- pkgver = 4.2.11
+ pkgver = 4.2.12
pkgrel = 1
url = https://github.com/Kwpolska/pkgbuilder
arch = any
@@ -10,11 +10,11 @@ pkgbase = pkgbuilder
depends = pyalpm>=0.5.1-1
depends = python-requests
depends = python-srcinfo
- depends = rsync
+ depends = asp
depends = git
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/p/pkgbuilder/pkgbuilder-4.2.11.tar.gz
- md5sums = bd8b0ca1b89cd8b1331f39694c864d55
+ source = https://files.pythonhosted.org/packages/source/p/pkgbuilder/pkgbuilder-4.2.12.tar.gz
+ md5sums = 5a6a74db9dd09fe79d3735fec1e4769f
pkgname = pkgbuilder
diff --git a/PKGBUILD b/PKGBUILD
index 4b2914976d14..d3608a36fd3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Chris Warrick <aur@chriswarrick.com>
pkgname=pkgbuilder
_pyname=pkgbuilder
-pkgver=4.2.11
+pkgver=4.2.12
pkgrel=1
pkgdesc='A Python AUR helper/library.'
arch=('any')
url='https://github.com/Kwpolska/pkgbuilder'
license=('BSD')
-depends=('python' 'python-setuptools' 'pyalpm>=0.5.1-1' 'python-requests' 'python-srcinfo' 'rsync' 'git')
+depends=('python' 'python-setuptools' 'pyalpm>=0.5.1-1' 'python-requests' 'python-srcinfo' 'asp' 'git')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('bd8b0ca1b89cd8b1331f39694c864d55')
+md5sums=('5a6a74db9dd09fe79d3735fec1e4769f')
package() {
cd "${srcdir}/${_pyname}-${pkgver}"