summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6976a311e69..2c1b657507ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,10 +6,13 @@ pkgrel=1
pkgdesc='Sync installed packages across Arch installs'
arch=('any')
license=('GPL3')
-url="https://github.com/moparisthebest/$pkgname"
+author='moparisthebest'
+url="https://github.com/$author/$pkgname"
backup=("etc/$pkgname/pkg_blacklist.list" "etc/$pkgname/pkg_exclude.list" "etc/default/$pkgname")
-source=("https://codeload.github.com/moparisthebest/$pkgname/tar.gz/v$pkgver")
-sha256sums=('0d04af19ed5ffad2814b2845849a46ce2d606b4ef8e93e0dffb3b0f0ed8e760d')
+source=("https://github.com/$author/$pkgname/archive/v$pkgver.tar.gz" "https://github.com/$author/$pkgname/releases/download/v$pkgver/v$pkgver.tar.gz.asc")
+sha256sums=('0d04af19ed5ffad2814b2845849a46ce2d606b4ef8e93e0dffb3b0f0ed8e760d'
+ 'SKIP')
+validpgpkeys=('81F1C22DD41109D4A9C0A7B5B070F8D97D1A0BBA') # moparisthebest <admin AT moparisthebest.com>
package() {
install -d "${pkgdir}"/etc/{default,$pkgname}/