summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 410bbdc695e0..55617a486dea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,8 +29,8 @@ pkgver() {
build() {
cd "$_pkgname"
- # Patch version
- echo "export default function() { return '${{github.event.inputs.version}}' }" > src/modes/version.ts
+ # Patch version
+ echo "export default function() { return '$pkgver' }" >src/modes/version.ts
deno task compile
}