summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 162faa4b24d1..86080c15008c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,13 +27,13 @@ pkgver() {
prepare() {
cd "$_pkgname"
- composer install
+ composer bin all install
}
build() {
cd "$_pkgname"
- php -d phar.readonly=Off /usr/bin/php-box build
+ ./bin/platform self:build <<< "\n"
}
check() {