summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 94066b29d175..f4c84077e174 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = platformsh-cli-git
pkgdesc = The unified tool for managing your Platform.sh services from the command line.
- pkgver = 3.40.11r3
+ pkgver = 3.40.11r4
pkgrel = 1
url = https://github.com/platformsh/platformsh-cli
arch = any
license = GPL
depends = git
depends = php
+ depends = composer
optdepends = drush
- optdepends = composer
provides = platformsh-cli=3.40.11
conflicts = platformsh-cli
source = platformsh-cli::git+https://github.com/platformsh/platformsh-cli.git#branch=master
diff --git a/PKGBUILD b/PKGBUILD
index ffd4d109c988..27b94f013815 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc="The unified tool for managing your Platform.sh services from the comman
arch=('any')
url="https://github.com/platformsh/$_pkgname"
license=('MIT')
-depends=('git' 'php' 'composer' 'php-box')
+depends=('git' 'php' 'composer')
optdepends=('drush')
provides=("$_pkgname=$pkgver")
conflicts=("$_pkgname")
@@ -40,7 +40,7 @@ build() {
check() {
cd "$_pkgname"
- php -d phar.readonly=Off /usr/bin/php-box verify platform.phar
+ ./vendor/bin/box verify platform.phar
}
package() {