summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57f522828a24..15429d5f062f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,13 +39,13 @@ if [ -f "/usr/bin/sqlite3" ]; then
if [ -f "/usr/bin/postgres" ]; then
echo "Please definate \$DATABASE"
else
- echo "Plume will be build with sqlite" && export DATABASE="postgres"
+ echo "Plume will be build with sqlite" && export DATABASE="sqlite"
fi
else
if [ -f "/usr/bin/postgres" ]; then
- echo "Plume will be build with postgresql"
+ echo "Plume will be build with postgresql" && export DATABASE="postgres"
else
- echo "Please install postgresql or sqlite" && export DATABASE="sqlite"
+ echo "Please install postgresql or sqlite"
fi
fi