summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD14
2 files changed, 14 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8ef9747824a7..23d67bb6f761 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,22 @@
pkgbase = poezio
pkgdesc = A full-featured command-line irc-like xmpp (jabber) client
- pkgver = 0.10
- pkgrel = 2
- url = http://poez.io
+ pkgver = 0.11
+ pkgrel = 1
+ url = https://poez.io
arch = i686
arch = x86_64
+ arch = armv7h
license = zlib
makedepends = python-setuptools
depends = python>=3.4
- depends = python-slixmpp
+ depends = python-slixmpp>=1.2.4
optdepends = python-pyinotify: Autoaway with screen plugin
optdepends = gnupg: GPG plugin
optdepends = figlet: ASCII art plugin
optdepends = pure-python-otr-git: OTR plugin
optdepends = python-sphinx: Generating documentation
- source = https://pypi.python.org/packages/a8/87/233467ce8d945498d12782a175a5bc1bed595633a796accc41a4aa583624/poezio-0.10.tar.gz
- sha512sums = f4a8a1a5ed4e88d76bf596c55d91d8b20246e4d328e905ed51e8954ddafd583210e3be2cece76871d61631637e082b2df848bfc358e911a50d9c444e6c47110f
+ source = https://dev.louiz.org/attachments/download/118/poezio-0.11.tar.gz
+ sha512sums = 1df750f889c898ea3f463cf9de405d47b53f8d6ef9c75cdc6a8d5279ea4115033a431ff20525601603e1eea0e59355971b400fb5de2bc20df491003928a7064d
pkgname = poezio
diff --git a/PKGBUILD b/PKGBUILD
index a0a7dc7e07b1..ee50167d553c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: mathieui <mathieui[at]mathieui.net>
pkgname=poezio
-pkgrel=2
-pkgver=0.10
+pkgrel=1
+pkgver=0.11
pkgdesc="A full-featured command-line irc-like xmpp (jabber) client"
-arch=('i686' 'x86_64')
-url="http://poez.io"
+arch=('i686' 'x86_64' 'armv7h')
+url="https://poez.io"
license=('zlib')
-depends=('python>=3.4' 'python-slixmpp')
+depends=('python>=3.4' 'python-slixmpp>=1.2.4')
makedepends=('python-setuptools')
-source=("https://pypi.python.org/packages/a8/87/233467ce8d945498d12782a175a5bc1bed595633a796accc41a4aa583624/poezio-0.10.tar.gz")
+source=("https://dev.louiz.org/attachments/download/118/${pkgname}-${pkgver}.tar.gz")
optdepends=('python-pyinotify: Autoaway with screen plugin'
'gnupg: GPG plugin'
'figlet: ASCII art plugin'
'pure-python-otr-git: OTR plugin'
'python-sphinx: Generating documentation')
-sha512sums=('f4a8a1a5ed4e88d76bf596c55d91d8b20246e4d328e905ed51e8954ddafd583210e3be2cece76871d61631637e082b2df848bfc358e911a50d9c444e6c47110f')
+sha512sums=('1df750f889c898ea3f463cf9de405d47b53f8d6ef9c75cdc6a8d5279ea4115033a431ff20525601603e1eea0e59355971b400fb5de2bc20df491003928a7064d')
build() {
cd $srcdir/$pkgname-$pkgver