summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 83a56dec3f92..79310cb87773 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ package() {
sed -r "31s;.*;INSTALL_PATH=/opt/${_pkgname};" -i pokemonsay.sh
# Change the pokemonthink to use the pokemonsay in the path
- sed -r "7s;.*;pokemonsay --think $@;" -i pokemonthink.sh
+ sed -r "7s;.*;pokemonsay --think \$@;" -i pokemonthink.sh
# Install the scripts
install -Dm755 pokemonsay.sh "${pkgdir}"/usr/bin/pokemonsay