summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 588822e5beda..6342e44bc240 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,7 +39,7 @@ build() {
-B build_static
make -C build_static
- msg2 "Build static ${_name} library"
+ msg2 "Build shared ${_name} library"
cmake "${CMAKE_FLAGS[@]}" \
-DBUILD_SHARED_LIBS=ON \
-S "${srcdir}/${_name}" \