summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD4
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dd9ae59651e..2df0810d20b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = postgresql-9.6
pkgdesc = Sophisticated object-relational DBMS
- pkgver = 9.6.20
+ pkgver = 9.6.21
pkgrel = 1
url = https://www.postgresql.org/
arch = i686
@@ -20,7 +20,7 @@ pkgbase = postgresql-9.6
makedepends = systemd
makedepends = tcl>=8.6.0
makedepends = zlib
- source = https://ftp.postgresql.org/pub/source/v9.6.20/postgresql-9.6.20.tar.bz2
+ source = https://ftp.postgresql.org/pub/source/v9.6.21/postgresql-9.6.21.tar.bz2
source = postgresql-perl-rpath.patch
source = postgresql-run-socket.patch
source = postgresql.pam
@@ -29,7 +29,7 @@ pkgbase = postgresql-9.6
source = postgresql-check-db-dir
source = postgresql.sysusers
source = postgresql.tmpfiles
- sha256sums = 3d08cba409d45ab62d42b24431a0d55e7537bcd1db2d979f5f2eefe34d487bb6
+ sha256sums = 930feaef28885c97ec40c26ab6221903751eeb625de92b22602706d7d47d1634
sha256sums = 77624f5efda79bd12d5ab59831883aad8e94395bc3ab933268b215d0b7b0df5f
sha256sums = 23ada3488c0d219f5957130b8231ab495b02467c30773082a9851ddc855cd705
sha256sums = 57dfd072fd7ef0018c6b0a798367aac1abb5979060ff3f9df22d1048bb71c0d5
@@ -42,7 +42,7 @@ pkgbase = postgresql-9.6
pkgname = postgresql-9.6
pkgdesc = Sophisticated object-relational DBMS
install = postgresql.install
- depends = postgresql-libs>=9.6.20
+ depends = postgresql-libs>=9.6.21
depends = llvm-libs
depends = systemd-libs
optdepends = postgresql-old-upgrade: upgrade from previous major version using pg_upgrade
@@ -50,7 +50,7 @@ pkgname = postgresql-9.6
optdepends = python2: for PL/Python 2 support
optdepends = python: for PL/Python 3 support
optdepends = tcl: for PL/Tcl support
- provides = postgresql=9.6.20
+ provides = postgresql=9.6.21
conflicts = postgresql
options = staticlibs
backup = etc/pam.d/postgresql
@@ -61,14 +61,14 @@ pkgname = postgresql-libs-9.6
depends = krb5
depends = zlib
provides = postgresql-client
- provides = postgresql-libs=9.6.20
+ provides = postgresql-libs=9.6.21
conflicts = postgresql-client
conflicts = postgresql-libs
pkgname = postgresql-docs-9.6
pkgdesc = HTML documentation for PostgreSQL
arch = any
- provides = postgresql-docs=9.6.20
+ provides = postgresql-docs=9.6.21
conflicts = postgresql-docs
options = docs
diff --git a/PKGBUILD b/PKGBUILD
index f669cce20ab..598ca041252 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
pkgbase=postgresql-9.6
pkgname=(${pkgbase} ${pkgbase/-/-libs-} ${pkgbase/-/-docs-})
-pkgver=9.6.20
+pkgver=9.6.21
pkgrel=1
pkgdesc="Sophisticated object-relational DBMS"
arch=("i686" "x86_64")
@@ -28,7 +28,7 @@ source=(
"${pkgbase%-*}.tmpfiles"
)
sha256sums=(
- "3d08cba409d45ab62d42b24431a0d55e7537bcd1db2d979f5f2eefe34d487bb6"
+ "930feaef28885c97ec40c26ab6221903751eeb625de92b22602706d7d47d1634"
"77624f5efda79bd12d5ab59831883aad8e94395bc3ab933268b215d0b7b0df5f"
"23ada3488c0d219f5957130b8231ab495b02467c30773082a9851ddc855cd705"
"57dfd072fd7ef0018c6b0a798367aac1abb5979060ff3f9df22d1048bb71c0d5"