summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD22
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..585e01cd68ee
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = postgresql-unit
+ pkgdesc = SI Units for PostgreSQL
+ pkgver = 3.1
+ pkgrel = 1
+ url = https://github.com/ChristophBerg/postgresql-unit
+ arch = i686
+ arch = x86_64
+ license = GPL3
+ depends = postgresql
+ source = https://codeload.github.com/ChristophBerg/postgresql-unit/tar.gz/3.1
+ sha256sums = 60a8be238b7521d37b0541e07ff3be775490c53e184524b0b18c3b0bd2be06f2
+
+pkgname = postgresql-unit
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3ba68a99953c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Peter Sutton <foxxy@foxdogstudios.com>
+
+pkgname=postgresql-unit
+pkgver=3.1
+pkgrel=1
+pkgdesc='SI Units for PostgreSQL'
+arch=('i686' 'x86_64')
+url='https://github.com/ChristophBerg/postgresql-unit'
+license=('GPL3')
+depends=('postgresql')
+source=('https://codeload.github.com/ChristophBerg/postgresql-unit/tar.gz/3.1')
+sha256sums=('60a8be238b7521d37b0541e07ff3be775490c53e184524b0b18c3b0bd2be06f2')
+
+build() {
+ cd ${pkgname}-${pkgver}
+ make
+}
+
+package() {
+ cd ${pkgname}-${pkgver}
+ make DESTDIR="${pkgdir}" install
+}