summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3307c229a032..fb3295669c34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,5 +24,5 @@ prepare() {
package() {
cd "${srcdir}/prosody-modules"
install -dm 755 "${pkgdir}/usr/lib/prosody/modules/"
- find . -maxdepth 1 -type d -iname "mod_*" -exec cp -r "{}" "${pkgdir}/usr/lib/prosody/modules/" \;
+ find . -maxdepth 1 -type d -iname "mod_*" -and -not -iname "mod_mam" -exec cp -r "{}" "${pkgdir}/usr/lib/prosody/modules/" \;
}