summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 2 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6b26aeb4a367..b481c442fff0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -4,7 +4,7 @@ pkgbase = prs-git
pkgrel = 1
url = https://gitlab.com/timvisee/prs
arch = x86_64
- license = MIT
+ license = GPL3
makedepends = rust
makedepends = python
makedepends = git
diff --git a/PKGBUILD b/PKGBUILD
index 7da1c2e43720..f8e2fd3342d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc="Secure, fast & convenient password manager CLI using GPG and git to sync (git)"
arch=('x86_64')
url="https://gitlab.com/timvisee/prs"
-license=('MIT')
+license=('GPL3')
depends=('gpgme' 'dbus' 'gtk3')
makedepends=('rust' 'python' 'git')
conflicts=("${pkgname%-git}")
@@ -34,5 +34,4 @@ package() {
cd "${pkgname%-git}"
install -Dm 755 "target/release/${pkgname%-git}" -t "${pkgdir}/usr/bin"
install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname"
- install -Dm 644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
}