summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c65296e78617..7f75c4a45477 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = psimd-git
pkgdesc = Header-only library for portable 128-bit SIMD intrinsics (git version)
pkgver = r25.90a938f
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Maratyszcza/psimd/
arch = any
license = MIT
makedepends = git
provides = psimd
conflicts = psimd
- source = psimd-git::git+https://github.com/Maratyszcza/psimd.git
+ source = git+https://github.com/Maratyszcza/psimd.git
sha256sums = SKIP
pkgname = psimd-git
diff --git a/PKGBUILD b/PKGBUILD
index 5ccc41fdf925..bfac2c11685a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=psimd-git
pkgver=r25.90a938f
-pkgrel=1
+pkgrel=2
pkgdesc='Header-only library for portable 128-bit SIMD intrinsics (git version)'
arch=('any')
url='https://github.com/Maratyszcza/psimd/'
@@ -10,18 +10,18 @@ license=('MIT')
makedepends=('git')
provides=('psimd')
conflicts=('psimd')
-source=("$pkgname"::'git+https://github.com/Maratyszcza/psimd.git')
+source=('git+https://github.com/Maratyszcza/psimd.git')
sha256sums=('SKIP')
pkgver() {
- cd "$pkgname"
+ cd psimd
# git, no tags available
printf 'r%s.%s' "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$pkgname"
+ cd psimd
# headers
mkdir -p "${pkgdir}/usr/include"