summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aaccd5011d7d..a976e322c131 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,13 +24,12 @@ md5sums=('SKIP')
validpgpkeys=()
build() {
- cd pwg
- make
+ cd pwg
+ make
}
package() {
cd pwg
- mkdir -p ${pkgdir}/opt/${pkgname}
- cp -rf * ${pkgdir}/opt/${pkgname}
- cp -f ${pkgname} /bin
+ make install
+ make PREFIX=/usr DESTDIR="${pkgdir}" install
}