summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a8739f3e7c81..fb0d455ae0e7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pwninit
pkgdesc = pwninit - automate starting binary exploit challenges
- pkgver = 1.0.0
- pkgrel = 3
+ pkgver = 1.1.0
+ pkgrel = 1
url = https://github.com/io12/pwninit
arch = i686
arch = x86_64
@@ -11,7 +11,7 @@ pkgbase = pwninit
makedepends = rust
makedepends = cargo
depends = elfutils
- source = https://github.com/io12/pwninit/archive/1.0.0.tar.gz
- md5sums = ddd1feba294da348bbc3218327c6bc29
+ source = https://github.com/io12/pwninit/archive/1.1.0.tar.gz
+ md5sums = 522042bc3b5dffaee463b26579042df4
pkgname = pwninit
diff --git a/PKGBUILD b/PKGBUILD
index 32fa50f43465..c01ea4c50cdb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Benjamin Levy <blevy@protonmail.com>
pkgname=pwninit
-pkgver=1.0.0
-pkgrel=3
+pkgver=1.1.0
+pkgrel=1
depends=('elfutils')
makedepends=('rust' 'cargo')
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
@@ -9,7 +9,7 @@ pkgdesc="pwninit - automate starting binary exploit challenges"
license=('MIT')
url="https://github.com/io12/pwninit"
source=("https://github.com/io12/${pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('ddd1feba294da348bbc3218327c6bc29')
+md5sums=('522042bc3b5dffaee463b26579042df4')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"