summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8e3089e53e8a..472f174a60ab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = py-spy
pkgdesc = Sampling profiler for Python programs
- pkgver = 0.2.0
+ pkgver = 0.2.1
pkgrel = 1
url = https://github.com/benfred/py-spy
arch = x86_64
license = GPL3
makedepends = rust
makedepends = cargo
- source = py-spy-0.2.0.tar.gz::https://github.com/benfred/py-spy/archive/v0.2.0.tar.gz
- sha512sums = 1c5a12de2f766df92a810a529fb1789d154a9dfe680b42c879b928be754387ec958f299cbf3a6e547c28e1534a9fcdad6f6a62991a0c0a58672c13a7b8998a10
+ makedepends = libunwind
+ source = py-spy-0.2.1.tar.gz::https://github.com/benfred/py-spy/archive/v0.2.1.tar.gz
+ sha512sums = eb7ce7bce8facd504ca38bda6d3d1d92ef1b9f6b17dc85f17ea7c32cc09f2aea78d0f3a3f08bc08ff70ba98b77ee70db94613d0fe9555bff82f59101c0fc2016
pkgname = py-spy
diff --git a/PKGBUILD b/PKGBUILD
index d9fb47e1d948..fa43100dc872 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Clayton Craft <clayton at craftyguy dot net>
pkgname=py-spy
-pkgver=0.2.0
+pkgver=0.2.1
pkgrel=1
pkgdesc="Sampling profiler for Python programs"
arch=('x86_64')
license=('GPL3')
url="https://github.com/benfred/py-spy"
-makedepends=('rust' 'cargo')
+makedepends=('rust' 'cargo' 'libunwind')
source=("$pkgname-$pkgver.tar.gz::https://github.com/benfred/py-spy/archive/v$pkgver.tar.gz")
-sha512sums=('1c5a12de2f766df92a810a529fb1789d154a9dfe680b42c879b928be754387ec958f299cbf3a6e547c28e1534a9fcdad6f6a62991a0c0a58672c13a7b8998a10')
+sha512sums=('eb7ce7bce8facd504ca38bda6d3d1d92ef1b9f6b17dc85f17ea7c32cc09f2aea78d0f3a3f08bc08ff70ba98b77ee70db94613d0fe9555bff82f59101c0fc2016')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"